Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Being Shown Google 404 File Not Found Messages When I Know That The File Is There


  • Please log in to reply
3 replies to this topic

#1 simALITY

simALITY

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:36 PM

Posted 13 February 2007 - 03:39 PM

Problem:
For the past few days, while surfing the net, I have gotten 404 File Not Found pages. Not the normal kind, these are made to look like they are coming from Google. Moreover, I am getting them in places where I know I shouldn't. For example, I got one while surfing this board. Usually, if I hit refresh or go back and try the link again, the page comes up--eventually.

I get this page regardless of which browser I am using. I've got IE 7.0 and FF 2.0 installed.

Actions taken so far:
I have scanned my computer with the following programs:
Symantic Anti Virus
Bit Defender
Adaware
Spybot Search and Destroy
SuperAntiSpyware
Pest Patrol.

None of these programs found anything aside from a few cookies.

So color me stumped.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:36 AM

Posted 13 February 2007 - 05:49 PM

Read[ this and this Please also check your version of Java. Recent one is 1.6

Edited by fozzie, 13 February 2007 - 05:50 PM.


#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:36 PM

Posted 13 February 2007 - 08:39 PM

What kind of internet connexion do you have, and have you checked to see what kind of connexion speed you are getting?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 simALITY

simALITY
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:36 PM

Posted 15 February 2007 - 12:02 PM

I have DSL. Not sure what sort of speed I'm getting, but I don't think that speed is the issue here because I often use both my laptop and desktop at the same time, and I've never had this error on the laptop. The laptop has IE 6.0 and FF 2.0.

This is what it looks like:
Posted Image

And although that looks lke the Google logo, its not an image...its text.

Usually I have to hit refresh a few times---real fast---before the real page will load.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users