Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Apricorn Says "cloning Won't Work With Your Dell !"


  • Please log in to reply
3 replies to this topic

#1 nathansdad04

nathansdad04

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 13 February 2007 - 12:59 PM

I talked to dell about my cloning problems....and they knew what is was instantly. The tech said that my computer has "Dell Media Direct" (I have media buttons on front of computer that allows me to play music etc without turning on laptop)....he said that cloning software won't work cause the drive has a hidden partition with the Media Direct stuff in it. He said it'll clone ,but the drive won't be bootable!
He said that my only option is to do a clean install and copy and paste my stuff thru the USB and my external drive(my old drive in the enclosure).
Now on to a Fresh Install(yuck!!).

I've got a couple questions before I try installing XP.

1. My new Seagate drive is now full of data from the cloning process...will the XP install disk just reformat the drive and erase what's on the drive?

2. These are the disks Dell sent me:
Reinstallation DVD Ms Media Center Edition 2005 with Update Rollup 2
Reinstall Dell Inspiron Software includes: Device Drivers and utilities
Reinstall Tools System Software Contents: Antivirus Software,Support software,multimedia software,internet software

Are these all I need to get my system up and running?

3. Do I just install the new Seagate drive and boot of the XP reinstall DVD and follow the instructions.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 13 February 2007 - 03:25 PM.


BC AdBot (Login to Remove)

 


#2 nathansdad04

nathansdad04
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 13 February 2007 - 01:10 PM

Here is some info on Media Direct. Could someone take a look at it and decipher it for me?

http://dozleng.com/internetsecurity/?p=85

Edited by nathansdad04, 13 February 2007 - 01:10 PM.


#3 MustardKing

MustardKing

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 06 April 2007 - 07:03 PM

I am having the same problem with upgrading the hard drive on my Dell Inspiron E1705. I installed a larger hard drive (100GB Seagate) and cloned the old drive (60GB) over to it using Acronis. This drive now registers as a 60GB drive and isn't working properly.

Did you figure out how to reformatt your new Seagate drive and do the freshinstall from the Dell CD's? Any advice you can give me will be much appreciated.

#4 nathansdad04

nathansdad04
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 07 April 2007 - 11:10 PM

I just used the install cd and let it format the drive for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users