Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scheduled Tasks Won't Run


  • Please log in to reply
3 replies to this topic

#1 jfirestorm44

jfirestorm44

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 12 February 2007 - 06:50 PM

Ok so I've been having problems with my spyware and antivirus programs not running there scheduled tasks anymore. I noticed that they kept missing there sweeps so I did an online virus scan and it found a Qqrob1_0 which is a virus that disables those programs. I got rid of it and I've posted my HJT log and I've been told that my computer is clean. Unfortunatly I still can't get them to run there scheduled sweeps, even after a reinstall. The programs are Spysweeper, AVG, and Spyware Doctor.

A fix for this problem would be greatly appreciated.

Thanks

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:36 PM

Posted 12 February 2007 - 07:42 PM

Have you tried to run SFC.EXE? Here's a guide for it: http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/

If that doesn't work, then try a repair install of Windows: http://www.michaelstevenstech.com/XPrepairinstall.htm

Be patient with this - at last count there were around 65 updates that you'd have to reinstall after the repair.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 jfirestorm44

jfirestorm44
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 14 February 2007 - 06:03 PM

Ok my computer didn't come with any kind of CD it just has a D drive which I believe is for recovery. Anyways I went ahead and searched the C: drive for an i386 folder and found ten of them so I'm confused on which one to use.

Thanks

#4 jfirestorm44

jfirestorm44
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 14 February 2007 - 11:09 PM

Never mind got it fixed thanks for the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users