Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Window Size (in Outlook Express"

  • Please log in to reply
2 replies to this topic

#1 ibrodie


  • Members
  • 2 posts
  • Local time:09:26 PM

Posted 12 February 2007 - 04:46 PM

People, I have a new laptop, with Outlook Express instead of Outlook. No problems with that, OE is enough for my simple needs, but I have a problem with how "Outlook Express" displays itself to me. Please excuse the non-technical description, but.....

Whenever I open an e-mail, write a new one, add a new contact, etc, the "activity" opens in a "mid-size" window, ie less than the full size of the screen. To enlarge it to full-size, I have to use the button at the top right of the window. Is the any way I can configure Outlook Express, Windows XP Pro or whatever, so this happens automatically?



BC AdBot (Login to Remove)



#2 pip22


  • Banned
  • 341 posts
  • Gender:Male
  • Local time:10:26 PM

Posted 13 February 2007 - 02:44 AM

Instead of using the 'maximise' button in the top corner, use your mouse to "left-click and drag" any of the four sides or corners of the window until it's the size you want (place mouse curser right on the window-edge and it'll change to a double-headed arrow, now left-click and drag with left-button held down. Do the same with any corner.

Setting window sizes like that should "stick" , whereas using the 'maximise' button does not.

Edited by pip22, 13 February 2007 - 02:49 AM.

#3 ibrodie

  • Topic Starter

  • Members
  • 2 posts
  • Local time:09:26 PM

Posted 13 February 2007 - 02:34 PM

Pip22, just tried it and it worked a treat.

Many thanks.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users