Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Web-based Email/yahoo Groups Problem


  • Please log in to reply
6 replies to this topic

#1 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:08:22 PM

Posted 12 February 2007 - 11:21 AM

I belong to one Yahoo Group and have my email for that group set up for "individual emails" for all group messages. I receive all messages daily from all other group members except one member. Can't figure out why I don't get his messages (makes no difference if it is text only messages or messages with pics attached). The only way I know this particular member has posted to the group is when other members have their group email settings set up to automatically affix all/part of posts at the bottom of their replies to same.

As you see by my signature, I use Firefox 1.5.09 as my default browser. My other realtime running programs also listed there, but I don't think they could be a factor. Not sure whether Firefox is a factor with the blocking. I have asked this member to post a test message today and I am accessing the net exclusively via IE6 today to see if his test message comes through or not. Will report back my findings on that score.

BTW, I do not use an email client. I read all my mail directly off the Yahoo Mail website.
Only thought I've had, is once or twice my mail has "bounced" because my inbox was full. But my inbox rarely gets full. And this problem seems to be more persistent than just a few occasions. Anyone have any additional thoughts on what could be causing my dilemma?

Edited by buttoni, 12 February 2007 - 11:31 AM.

HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

BC AdBot (Login to Remove)

 


#2 buttoni

buttoni
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:08:22 PM

Posted 12 February 2007 - 04:05 PM

Don't know if it is the problem, but just realized I normally keep my mail options set to "automatically delete" bulk mail messages. Maybe somehow this group member's messages are being "perceived" as spam and Yahoo's spam filter is blocking his posts. I've gone into my settings just now and told it to hold those messages a week for me so I can test possible factor. Will post back my findings.
HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:22 PM

Posted 12 February 2007 - 09:19 PM

If you "bounce" with Yahoo Groups, all messages are blocked until you "unbounce" yourself, not just a few messages. And Firefox would not account for the problem for the same kind of reasons---all or nothing, as it were.If you are getting messages from the group, but not one member, you are probably correct in thinking it is a SPAM blocker working somewhere or another.
You should be able to revieiw your Yahoo Spam filters and determine if the member was accidently blocked as SPAM, and if so, you can reset the filter.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 buttoni

buttoni
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:08:22 PM

Posted 13 February 2007 - 09:38 AM

Yes, I suspect his messages were somehow being relegated to my bulk folder. Hopefully allowing those to be held for a week will resolve my problem. Thanks for your reply. Great minds................ :thumbsup:
HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#5 buttoni

buttoni
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:08:22 PM

Posted 18 May 2007 - 04:46 PM

Yes, I suspect his messages were somehow being relegated to my bulk folder. Hopefully allowing those to be held for a week will resolve my problem. Thanks for your reply. Great minds................ :thumbsup:



Have since resolved my problem for anyone who might have a similar Yahoo Groups problem. Somehow that member's email address was in the blocked addresses! This occurs when you tag an email as spam. I suppose I must have inadvertently done so when he first joined the group. I went into Mail Options, SpamGuard and scrolled down to find his email on the list! I removed it and am now getting his group emails.
HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#6 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:22 PM

Posted 18 May 2007 - 05:31 PM

Thanks for posting the solution you found. I am sure others using Yahoo Groups may find themselves with the same problem, and you have saved them a lot of work.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#7 buttoni

buttoni
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:08:22 PM

Posted 20 May 2007 - 09:12 AM

I always do. I'm a retired teacher, so what can I say? Helping others is in my blood. :thumbsup:

Edited by buttoni, 20 May 2007 - 09:13 AM.

HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users