Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Not Working


  • Please log in to reply
2 replies to this topic

#1 Dan_Needh12

Dan_Needh12

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 11 February 2007 - 09:50 AM

Whenever i go to log onto the internet using my wireless adapter it doesnt work. Ive only had it a little while n cant get it to work. Ive installed everything and when i put the adapter in it recognises it but just gets stuck at the aquiring netwrk address part. Ive got the bt voyager1055 usb adapter n tryin to work it with the bt home broadband wireless hub. Can anyone help?

BC AdBot (Login to Remove)

 


#2 drymobius

drymobius

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 11 February 2007 - 01:39 PM

Please check a few things:
- your firewall allows access to your wireless computer's ip address
- your router's security settings allow for your wireless' mac address
- you have wep/wpa security enabled and your computers have the keys
drymobius

#3 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:12:26 PM

Posted 13 February 2007 - 06:45 PM

Another thing to try, is set your wireless to a "Static" address instead of DHCP. If it connects just fine with no problems then, and you recieve the net, think about a possible firmware upgrade (or even change the channel on your router...most default to 6, try channel 1)

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users