Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screensaver


  • Please log in to reply
13 replies to this topic

#1 leeboy

leeboy

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 11 February 2007 - 06:56 AM

Hi,

I'm having trouble with the screensaver on my system. I set the screensaver and it works for a day or so and then it stops working.

When I go to control panel, choose screensaver option, it has reset to none chosen. I then set it again, hit apply and ok, and it is fine again from a couple of hours upto a day or so and then it stops working again.
I then have to reset it again.

Am I doing something wrong ?

Leeboy

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:14 PM

Posted 11 February 2007 - 07:09 AM

NR. 30 LEFTHAND SIDE

Attention this is a registry tweak!!!! Back up your registry PLease look at this guide How to back up your registry prior to doing so

#3 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 12 February 2007 - 05:31 AM

Thanks fozzie. I'll give that a go as soon as i can get the registry backed up. The backup utillity will not let me do it at the mo, its looking for removable storage drive E which I havn't got and it wont let me save to drive D.


Leeboy

#4 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 12 February 2007 - 08:56 AM

Think i've sorted it. have backed up registry with ERUNT. The tweak seems to have worked.

Thanks very much !


Leeboy

#5 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 13 February 2007 - 04:18 PM

Hi, Seems I was wrong. The screen saver has reset itself again and does not come on. I carried out the registry tweak and it seemed to work for about a day but I'm back to square 1 again.

Any suggestions please ?

Leeboy

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:14 PM

Posted 13 February 2007 - 08:26 PM

First thing to try would be this free online scan. It'll scan for malware, will clean your registry and a lot of other stuff: http://safety.live.com/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 14 February 2007 - 05:46 AM

Thanks, I'll give it a try.

leeboy

#8 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 14 February 2007 - 12:41 PM

Am having trouble with downloading the scanner. I get a warning in the info bar saying that my security settings do not alow web sites to use activex controls installed on your computer. this page may not display correctly-click for options.

Options opens up the help menu. I go to internet options/security/custom level and there is no list of anything to scroll down or change.

the only option is -reset default. The pop up blocker is off and I've turned off spyware doctor. I have scanned with spyware doctor and superantispyware and they are showing clean.

Its getting confusing !

Leeboy

#9 buddy215

buddy215

  • Moderator
  • 13,320 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:14 PM

Posted 14 February 2007 - 12:57 PM

The online scanner in the link below doesn't require activex. You can use it in IE or Firefox.
http://be.trendmicro-europe.com/consumer/h...call_launch.php
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#10 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 14 February 2007 - 02:11 PM

Thanks, I have xp sp2 and it appears to only work with sp1 according to thier operating system requirements.

Leeboy

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:14 PM

Posted 15 February 2007 - 09:53 AM

Run it anyway - it used to work with my SP2 (a couple of months back).

If you still can't get it - I'd first wonder what's blocking the ActiveX on your system (this may be a case of over-protecting your system). Try disabling your antispyware apps (all of them), then resetting your IE settings to default.

Or, you can try downloading several different anti-virus apps and running them. I prefer the http://safety.live.com site because it not only scans for malware, but it also will clean your registry, delete your temp files, and defrag your hard drive.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 15 February 2007 - 07:09 PM

I've run the online scanner which is really good. it found some adware. But I still cant use the windows scanner.

I've turned off all security/spyware programs other than AVG free and I'm still getting the same message.

I think the problem is in IE itself. I never use it as I prefer firefox and have only recently downloaded IE 7.

When I open IE it does not go to the home page and there is an error on page message. Also when I try and save the windows live scan page in favourites I get a 'unable to create due to catasrophic failure message'


Can I/ should I uninstall and reinstall internet explorer 7


Leeboy

#13 buddy215

buddy215

  • Moderator
  • 13,320 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:14 PM

Posted 16 February 2007 - 06:04 AM

You can reinstall IE6 by just uninstalling IE7. Below is a link to some info about doing that.
http://www.ie-vista.com/kbase2.html
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#14 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:10:14 PM

Posted 20 February 2007 - 11:12 AM

Thanks for your help guys. I couldn't uninstall, so i tried reinstalling over the top and it seems to have worked.
I'm running the windows scan now.

Thanks again
Leeboy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users