Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Wizard "a Problem Occurred...


  • Please log in to reply
1 reply to this topic

#1 sherrilw

sherrilw

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 10 February 2007 - 07:35 PM

I installed the New Lexmark X5470 All-in-one printer exactly like the directions said to and when the software was installing, I got a message staing " a problem occurred during hardware installation. Your program may not work properly" The lexmark said to click cancel when the hardware wizard popped up but there was no cancel option available to me. I have windows XP service pack 2 and have IE7.0.
When I click once on the safely remove hardware it says
"safely remove usb Mass storage Device- Drive(E:)"

When I double click on the "safely remove hardware" icon a box pops up and says:

USB Mass Storage Device and if I click on properties it says: Under general it says: Device type: USB Universal Series bus controllers,

under Manufacturer is says: compatible USM storage device and under LOCATION it says: Location 0 (5400 series) When I click on the DRIVER tab it says:

Driver Provider: Microsoft
Driver date: 7/1/2001
driver Version: 5.1.2600.0
Digital Signer: Microsoft Windows Publisher

After installing this, I used AD-AWARE personal version and a pop-up said "There is no disc in the drive, please insert disc" I clicked cancel and it finished running. I used it to scan again and no pop up came up this time. Should I delete the hardware that the wizard wants me to "safely remove" or update the driver (it's 6 years old) or uninstall and install differently? I contacted lexmark when installing yesterday because I could cancel the wizard and it said in the middle of installation that some programs may not work properly and I got "disconnected" after about 30 minutes so I called back and was on hold another 20 min before I gave up. I called today and they are only open from 6-6 M-F. I looked on the site for customer support but it goes in circles asking what country you're in, etc but you never get to a place where you can email a tech for help. I disabled My windows firewall so that is not the problem either. I did exactly what they said to do but , like I said before, I couldn't cancel the wizard like they show you in the picture that has the directions to install it. Thanks for any help in advance! another thing...When I booted the computer after installing the new all-in-one, Windows won't load unless the printer is on?? I don't know what is going on and I am hoping that is going to be relatively simple to fix!

Thanks again,

Sherri

Edited by sherrilw, 11 February 2007 - 01:24 AM.


BC AdBot (Login to Remove)

 


#2 sherrilw

sherrilw
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 11 February 2007 - 01:27 AM

I just went in and disabled the USB that the hardware wizard had and everything is ok. Word works fine, no pop-ups saying anything about inserting a disc and I can turn it off and it will log on again. I just wish the wizard wouldn't automatically pop up when the software installs itself and I wouldn't have had these problems in the first place. Bleeping computers! lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users