Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icon Flashes On Menu Bar


  • Please log in to reply
4 replies to this topic

#1 AJ001

AJ001

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 10 February 2007 - 06:04 PM

Hi,
Every so often an icon or an index tab appears on the bottom menu bar. It flashes so quickly I cannot click on it to see what it may be. The icon is a white envelope. I thought it may be an email program . It still appears even if the email is not running. I don't see any harm this may be causing, it's just driving me nuts trying to figure out what it is. Can anyone tell me what it is or how to find out what it is?
Thanks,
AJ001

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:01 AM

Posted 10 February 2007 - 09:50 PM

Hi AJ001, are you using Netscape? As if so it is looking for mail, even if it is set up through Netscape or not.
MCP
MSDST

#3 AJ001

AJ001
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 11 February 2007 - 11:03 AM

Thanks for the reply, but no, I use IE6. I believe you are correct in that something is checking for mail but I can't find which program. Have checked running programs and startup files.

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:11:31 AM

Posted 11 February 2007 - 06:24 PM

Maybe this?

Click here: New Window Pops Up in Taskbar

#5 AJ001

AJ001
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 11 February 2007 - 08:37 PM

Hillbillygeek,
Thanks, that seems to have taken care of the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users