Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get Ie6 To Update To Ie7


  • Please log in to reply
3 replies to this topic

#1 fredII

fredII

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 10 February 2007 - 05:55 PM

Have been going thru a Malware removal (TrojanDNSChanger) on Tom Coyote working with Shaba. The the browser hijacking problem seems to be gone but I can't go to my sites and listen to broadcasts. I thought it might have corrupted IE6 because the "buttons" at the sites to listen to broadcasts are now rectangles with boxes with red x's in them where the player box should be and play on WMP. BTW, other sites that have player buttons that aren't WMP related, won't initiate and play. So, I am making an assumption that IE may be the problem so I went to upgrade to 7 (4 times) and it will go through the process but in the end it says it failed and didn't upgrade. It shows a chart with a "failed" with a 1 next to it. A couple of clicks to find out what it came up with was error code 0x05. I confirmed the button identification issues with my wife's laptop. I saw another post that was looking for potential corrupt or missing code and they did a system checker with "sfc /scannow". I did this and came back and there was no report so I again assumed that I didn't have any.
Would REALLY appreciate some help here please.

Fred

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 10 February 2007 - 05:58 PM.


BC AdBot (Login to Remove)

 


m

#2 fredII

fredII
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 10 February 2007 - 07:30 PM

I haven't tried to uninstall/install IE6. I don't know if I really need 7 and after doing a little reading here maybe Firefox is a better way to go.

Fred

#3 mojomidget

mojomidget

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Longview Texas
  • Local time:03:07 AM

Posted 12 February 2007 - 12:02 PM

In IE, Goto Tools, Internet Options, Then click the Advanced tab

Scroll down and make sure theres a check mark by Show Pictures
If there isn't, check it and Apply then Okay.

That may fix it. my buddy had the same problem a while back and thats what fixed it.

And as for updating, the browser you use is your own preference, they all have their perks and their flaws, you just have to find the one that fits your needs. Firefox is a well rounded Browser. But theres a few more out there you may want to try.

#4 fredII

fredII
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 12 February 2007 - 10:23 PM

Mojomidget,

Nice to meet you and thanks for responding. I tried exactly what you said and it didn't work. I thought about it a little more and gave replacing WMP. My version was 10 and went to 11. Reasoning was that its all so intertwined with IE that it might replace and corrupt/missing files from the Malware removal process.

IT WORKED!! All my sites with internet broadcasting icons work. I am a happy camper. I guess even a blind squirrel gets a nut once in a while! I think we can close this down, with many thanks to what you all do. This has been a fantastic find for info that make me a better user. Much appreciated.

Fred, San Jose, Ca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users