Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Local Area Connection Icon - Make It Disappear


  • Please log in to reply
3 replies to this topic

#1 drymobius

drymobius

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 10 February 2007 - 01:39 AM

How do I delete that little icon from the Taskbar? It's two computers, one in front of the other, with a read X between them. Hovering over with the mouse "Local Area Connection - A network cable is unplugged." Of course, I'm on wireless, so there IS no cable. Any ideas how to take this icon away from the Taskbar? Thanks.
drymobius

BC AdBot (Login to Remove)

 


#2 drymobius

drymobius
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 10 February 2007 - 01:51 AM

Fixed it. I went into Network Connections and right clicked on Local Area Connection. I disabled it, and the icon disappeared.
drymobius

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,844 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:04 AM

Posted 10 February 2007 - 01:57 AM

Hello drymobius:

Start --> Control Panel --> Network and Internet Connections --> Network Connections

Right Click on the appropriate connection

On the menu that pops up click on Properties

Make sure you are on the General tab on the small window that pops up and look down near the bottom.

Remove the check mark from the box by Notify me when this connection has little or no connectivity

Click Okay

Orange Blossom :thumbsup:

Edited by Orange Blossom, 10 February 2007 - 01:57 AM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 robsie

robsie

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 10 February 2007 - 11:04 AM

Don't forget to enable it when you do eventually plug a network cable in. LOL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users