Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ok - What Did I Do?


  • Please log in to reply
1 reply to this topic

#1 theyipper

theyipper

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 08 February 2007 - 07:49 PM

Long story short - blocked a program with Norton anti-virus. Now I can't access internet at all. Updates from current programs download instantly - no problem whatsoever, but whenever I enter "web - browser" I continually get a no internet connection memo. I've got a DSL connection - don't know if my "connection" somehow got changed or what. Its just weird that my only problem is when I try to go to a www. type page.

Any ideas appreciated. - Thanks!

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 10 February 2007 - 10:38 AM

I wasn't aware you could block a program with Norton Antivirus. Do you mean you blocked a program with Norton Firewall?

Edited by pip22, 10 February 2007 - 10:40 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users