Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Antivirus + Brontok = Can't Log On To Windows


  • Please log in to reply
5 replies to this topic

#1 amiyumi

amiyumi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 February 2007 - 11:50 AM

Please, can anyone help me?
I'm using a HP Compaq desktop, 2004-2005 model, with windows xp home.
Recently got infected by Brontok.
Downloaded a Brontok Cleaner from this site - http://wirusy.antivirenkit.pl/en/szczepionki/Brontok.html
After installing & running it, installed & ran a fresh version of AVG free antivirus.
Was told to restart & did so.

Immediately after, I can't log on to windows! :flowers:
The windows startup screen would show, then the welcome screen, then the computer attempts to log on (I don't need a password)...
I could see my desktop for 1-2 secs (sometimes), then logs off by itself :thumbsup:
The welcome screen then shows the user "Administrator" and if I click on this, the same log on-log off thing happens again
I've tried to repair windows using the xp installation CD, but the same thing happens too.

Please help, anyone?...
Thanks.

BC AdBot (Login to Remove)

 


#2 peteyg67

peteyg67

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:07:02 PM

Posted 08 February 2007 - 04:35 PM

Rite emm seems u will need to start in safe mode, will u try to do this, do so by taping f8 as soon as u c bootsceen

#3 amiyumi

amiyumi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 February 2007 - 10:06 PM

Opps sorry, forgot to mention that i've done that too.
Same log on-log off thing happens.

#4 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:08:02 PM

Posted 08 February 2007 - 10:41 PM

Have you tried changing the Administrator name to your username, and if you have no password, just hit enter without one.

#5 amiyumi

amiyumi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 09 February 2007 - 11:17 AM

Thanks Herk,
The thing is, when i click on the administrator icon in the welcome screen, it doesn't even ask for a password. It just logs on, then immediately automatically logs off by itself.

How do i change the username when i can't even log on to windows? Is there another way?

Thanks.

#6 peteyg67

peteyg67

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:07:02 PM

Posted 09 February 2007 - 06:41 PM

Seems u have a worm thats stoping u from loging on most be in ur bios or something i need to think how we could get u logged on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users