Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I/e Opens In A Small Window By Default


  • Please log in to reply
3 replies to this topic

#1 KISNA

KISNA

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 08 February 2007 - 11:45 AM

Hi,

I have xp pro on this computer and every time I click on a link on a web page, a new i/e window opens but the problem is, that window is half the size of my monitor and I have to maximize it every time. When I open a fresh i/e window by double clicking on i/e, I don't have that proble. It's only when I click on a clickable link on a web page. How do I fix it ?

TIA. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 08 February 2007 - 02:21 PM

A quick way is to expand it to the size you want, or full screen. Now hold shift and exitfrom the File/Exit. When you try again it should stay on the last defaulted size.

#3 KISNA

KISNA
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  

Posted 12 February 2007 - 12:00 PM

There is no "exit" option under file. I see "close" but I don't see "exit".

Tried "File --> close" while holding shift key at full screen but that didn't work.

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,847 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:19 PM

Posted 12 February 2007 - 10:27 PM

Try this: Open the window. Use the mouse to drag the edges to where you want them. Now, close the window using the File-->Close option. You may need to repeat this procedure once more. Your browser window should now open full size.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users