Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Task Bar


  • Please log in to reply
3 replies to this topic

#1 pink panther

pink panther

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Hot Springs ar.
  • Local time:10:12 AM

Posted 07 February 2007 - 08:42 PM

I was fussing around on my lap top this
morning. And I somehow clicked on something
that caused my task to go vertical on the right
side of the screen, instead of horizonal along the bottom.

My start button is at the top right hand corner. How do I
return it to its proper place at the bottom left hand corner.

Thanks

PP

Windows XP home
HP Pavilion dv8315

Edited by pink panther, 07 February 2007 - 08:44 PM.


BC AdBot (Login to Remove)

 


m

#2 monkeydodgeviper

monkeydodgeviper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 07 February 2007 - 09:25 PM

Okay, here is what you do: On the right of the start bar (or in your case, the bottom), click and hold the area with the time and date. Then what you can do is move it to a new location as long as the taskbar is not locked. Move it back to the horizontal position and you will be all set.

-monkeydodgeviper
The reason why Santa is so jolly is because he knows where all the bad girls are.

I'm trying to prevent an outbreak but you're taking the monkey to the airport!

#3 Heretic Monkey

Heretic Monkey

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NCSU
  • Local time:11:12 AM

Posted 07 February 2007 - 09:52 PM

After that, right click on an empty space in the taskbar, and check Lock The Taskbar. That way it won't move again if you accidently click and drag. If you ever DO want to move it, just uncheck the same thing.

#4 pink panther

pink panther
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Hot Springs ar.
  • Local time:10:12 AM

Posted 08 February 2007 - 08:45 AM

Thanks guys! I'll give this a try when I
get home tonight. I'm sure this will solve
my prob.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users