Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hdd Not Detected


  • Please log in to reply
1 reply to this topic

#1 dbonniwell

dbonniwell

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 07 February 2007 - 06:01 AM

I just intalled a new motherboard D975XBX2 and it cannot detect the HDDs
I connected the DVD master and CD slave drives to the one IDE connector I have on the board.
I bought an IDE controler board for the two IDE Hard drives I have. One is a 40gig Western Digital (Original) Master
250gig Seagate (Just bought 1 month ago) Slave
I checked the controller card and it is seated properly in one of two PCI slots and the IDE cable to primary on the card is properly attached.
At the HDDs I rechecked the master and slave settings twice and they are ok
I have the ribbon cable end connector on Mater and the middle connector on slave, power is also connected properly.
Other things
1 The 40gig HDD still has Win XP on it
2 I put the CD in for the drivers on the IDE controler card and does not install.
3 I simple cannot find Auto detect in Bios it should be in Advanced but it is not there.
4 When it goes through its self examination a message comes up that the HDD is not detected.
I tried to reinstall Xp but it gets to a point where it is telling me that the HDD cannot be found
I am not sure where to take this can anyone please help
thanks

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:12:46 AM

Posted 07 February 2007 - 07:42 AM

Have you tried putting the optical drives on the controller card and the hard-drives on the motherboard?

Another thing you could try is updating the BIOS. The IDE port on the motherboard is already a separate IDE controller - the southbridge has no IDE support at all - and this has given some people compatibility headaches. Adding another controller may make it worse. A BIOS update could fix this.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users