Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
4 replies to this topic

#1 senior

senior

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 06 February 2007 - 07:18 PM

I have tried all the solutions provided to get system restore to no avail. Every time I click on system restore it tells me to restart my computer. Would reinstalling Windows Me do away with my problem? Do I have to take the current version of Windows Me off first?

In answering my questions, I need step by step instructions as I am not to savvy in operating the computer

Senior

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:28 PM

Posted 07 February 2007 - 10:55 AM

I think it might help if we understood WHY you are trying to use System Restore.
Have you attempted to use this while in Safe Mode?
A reinstallation of Windows is a major step; it may eliminate your difficulties, but you must save all important, personal files, and also reinstall every Windows update as well as any applications you have on your hard drive. Let's see if our Members can fix the original problem before proceeding.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 senior

senior
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 10 February 2007 - 03:35 PM

John,

I lost a LEAD50n.dll file to run a game I had on my computer. I thought if I did system restore I would be able to get that file back to play the game. I have tried to download that file but can't seem to do so. I did get system restore back by disabling some security, however it won't let me go back into January, only to the day that system restore returned. Could you help me with this problem?

Senior

#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 10 February 2007 - 04:22 PM

It's possible that the restore points in January were deleted to make room for newer points. How much hard drive space are you giving to it? Even if it's the maximum amount, if you make a lot of restore points it will fill up fast.

You might look at Kelly's Korner.

These can be downloaded as .reg files and ready to use, or copy/paste and make your own registry files.

# 278
Restore/Enable System Restore - Undo

#289 to the right side:
Restore System Restore Service


http://www.kellys-korner-xp.com/xp_tweaks.htm

Edited by mommabear, 10 February 2007 - 04:27 PM.


#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:28 PM

Posted 11 February 2007 - 06:32 AM

What do you mean by:

I have tried to download that file but can't seem to do so.

You can't download it?
You can't find a download?
Installation after a download isn't successful?

Here's a download for it:
LEAD50n.dll
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users