Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

searchURL /hi i'm new


  • This topic is locked This topic is locked
2 replies to this topic

#1 emz

emz

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:orlando, fl
  • Local time:01:55 PM

Posted 23 June 2004 - 10:42 PM

hello. i'm emily.
i just joined like 5 min ago. i recently had a browser hijacker and fortunately i removed it. but i think somehow i deleted some important IE 6 file because whenever i search it just puts the item being searched in the address bar like a website name.
ex: if i search for hello kitty, it goes to hxxp:///?%20hello%20kitty instead of going to google (which i had it set at before). i also had other altercations so if you typed in ebay hello kitty it would search ebay for hello kitty, and the same with ign, google images, and the google lucky thing.

i'm not really sure what happened but can anyone help me out here? this is really frustrating and i would just reinstall windows..even though it's a pain, but i just moved away from home and i no longer have the xp pro cd :'(

i know this sounds really trivial, but i am lazy, and it isn't trivial at all to me.

please help!

Edited by Orange Blossom, 15 February 2011 - 04:13 PM.
Deactivate link. ~ OB


BC AdBot (Login to Remove)

 


#2 emz

emz
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:orlando, fl
  • Local time:01:55 PM

Posted 23 June 2004 - 11:47 PM

i fixed it!
thanks to http://www.mvps.org/
which, btw, is an awesome website with lots of helpful information.

i just reinstalled ie (which i couldn't do before)

and now it works!

if anyone was interested in my reg thing.

this is it :
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl]
"provider"="gogl"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\gi]
@="http://images.google.com/images?q=%s&ie=UTF-8&oe=UTF-8&hl=en"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\ign]
@="http://my.ign.com/my/sb?pageID=2003&nuaction=gameSearch&gameTitleSearch=%s"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\igngc]
@="http://my.ign.com/my/sb?pageID=2003&nuaction=gameSearch&gameTitleSearch=%s&platformSearch=20113&genreSearch=-1&developerSearch=&publisherSearch=&x=0&y=0"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\ignps2]
@="http://my.ign.com/my/sb?pageID=2003&nuaction=gameSearch&gameTitleSearch=%s&platformSearch=20152&genreSearch=-1&developerSearch=&publisherSearch=&x=27&y=8"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\ignxbox]
@="http://my.ign.com/my/sb?pageID=2003&nuaction=gameSearch&gameTitleSearch=%s&platformSearch=20154&genreSearch=-1&developerSearch=&publisherSearch=&x=37&y=6"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\lucky]
@="http://www.google.com/search?hl=en&ie=UTF-8&oe=UTF-8&q=%s&btnI=I'm+Feeling+Lucky"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\ebay]
@="http://search.ebay.com/search/search.dll?cgiurl=http%3A%2F%2Fcgi.ebay.com%2Fws%2F&krd=1&from=R8&MfcISAPICommand=GetResult&ht=1&SortProperty=MetaEndSort&query=%s"

i know people don't like to click on reg files but if anyone wants this.
it's located here: hxxp://www.after-midnight.org/IE-Altercation.reg

<3 emily

Edited by Orange Blossom, 15 February 2011 - 04:13 PM.
Deactivate link. ~ OB


#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:55 PM

Posted 24 June 2004 - 11:08 AM

Hi Emily. Welcome to BC.

Do me a favor and post a hijackthis log to be safe. There may be other things lurking on your computer. Follow the instructions below:

Create a directory on your hardrive to save HijackThis.exe. A directory like c:\hijackthis. If you do not do this, you will not be able to use the backup/restore features.

Download HijackThis from:

http://www.spywareinfo.com/~merijn/files/hijackthis.zip

or here:

http://computercops.biz/downloads-cat-14.html

Save this file into the directory you made previously and then run the program named hijackthis.exe. When the program opens click on the Config button, then click on the Misc Tools button, and click on the Check for update online button. When it completes checking/applying updates press the back button.

Now click on the Scan button and when it is finished click on the Save Log button. A Notepad window will open with the contents of this log. Click on Edit then click on Select all. Then click on Edit and then Click on Copy.

Create a reply to this post here and right click in message area and select paste to paste the log into the post.

Someone will reply to you after reading this post. DO NOT fix any entries unless you understand what you are doing.

To see a tutorial with screenshots on using HijackThis you can click on the link below:

How to use HijackThis to remove Browser Hijackers & Spyware




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users