Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With Ms Word


  • Please log in to reply
4 replies to this topic

#1 sherrilw

sherrilw

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 04 February 2007 - 05:27 PM

I don't know what I did, but every time I print a doc, I get this message:

"The document page size is set to a custom form that may not be supported by this printer driver. If you incur problems, set your document page size to printer defined sizes."

Can someone tell me how to go about setting word back to the original settings? I have looked all over the program trying to find a way to set it to default but have been unable to locate this option. Thanks in advance for any help!

Sherri

Edited by sherrilw, 04 February 2007 - 05:27 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,062 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:18 PM

Posted 04 February 2007 - 07:00 PM

You don't necessarily need the default settings. Here is what you need to check in word: File --> Page Setup. Now click on the Margins tab. What do you have for margins? You should have at least a half-inch on all sides in order to print. Many academic papers require 1 inch margins on all sides. (I don't know the metric equivalents). Once you have set the margins, click on the paper tab. You've got some choices here depending on your printer's capability. Under Paper size there is a box with a drop down arrow. Many Asian texts are written on A3 paper. Default for U.S. papers is Letter, which is 8 1/2" width by 11" height. The U.S. also uses legal paper, though this is decreasing. This paper is 8 1/2" width by 14" height.

You also want to make sure that when you print, you look at the paper options there as well to make sure you have the correct one. You certainly don't want to print a legal-size page on letter size paper and vice versa. On this computer, this is done as follows: File --> Print. When the print window pops up, click on the Properties button. Now click on the Paper/Quality tab. Here is where you can select printer default settings, choose paper size, paper type etc.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#3 sherrilw

sherrilw
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 04 February 2007 - 09:05 PM

Hi Orange Blossom!

Thanks for the advice first of all. This is what I did and what it showed:

file>pg setup> Margins all set to 1"
Sz is set to 8 1/2X11 and highlighted in the list.
From this same box it says: Name: User Defined 1
Type: Standard
Size: Letter
Width 8.5"
Height: 11.0
Source: Automatically Select.

When I click on Layout then page definition: printer page types (other option is standard page types with a restore option next to it.
File>Print>Paper/ Quality>it says default print settings (I think there was different options for this selections)
Source is Size is automatically letter 8.5X11 and the TYPE is automatic. I can't see where anything is wrong...margins are 1", paper size is right...everything you said to check looked fine. Is there a way to return to default settings so I could just fix it with one click since I don't know where the problem(s) are?

Thanks again for any advice! I am getting our business letter, (once a year letter) printed out for each customer and I have to go through this after every customer and it gets old fast! Thanks again!

sherri

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,062 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:18 PM

Posted 04 February 2007 - 10:36 PM

Question: Close all instances of Word. Now open Word, click on File --> New --> Blank Document --> Page setup, what margin and paper information is present at that point?

Does it still show 1" margins and letter size paper? If so, the problem isn't there. If not, what does it say?

By any chance are you using templates? If so, do the same, but open a new template document instead. What margin and paper size information is present there? I don't use templates so I cannot provide you specifics with finding template information.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#5 sherrilw

sherrilw
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 05 February 2007 - 05:24 AM

Hi again Orange,

There were other things going on with that program too and I think maybe it is corrupt. I removed it and I am going to remove the HP Photosmart 3210 All-in-one too. That thing has caused so many problems that I won't go into now but I am going to be taking it back since it is still under warranty and just get another brand, but for now I am going to reinstall both because I am trying to help hubby get the once-a-year letter out to the customers, so I really need it right now. I will take it completely off once and for all as soon as I can though. I wouldn't recommend it to anybody!!

Thanks again! You mods are the best and I really appreciate all your help!

Sherri




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users