Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help And Support Articles Do Not Work


  • Please log in to reply
2 replies to this topic

#1 ~at a loss~

~at a loss~

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 04 February 2007 - 03:03 PM

Hello

Windows Xp Professional, SP 2

When I try to use the Help menu in IE6 and I go to HELP>>CONTENTS AND INDEX and then click on any help item in the left pane, it will open the Help article. However, when I then click at the bottom of the page where it says "RELATED ARTICLES", instead of taking me to any articles,I get the dreaded Script error. I have already tried all of the fixes I can find online for debugging script errors and still it persists.

So, tried to access Help articles a different way:

When I again go to Help and Support, this time thru the Start menu for my computer (HP Pavilion a808x) and try to access the "Related Articles" links there, I don't get a script error, instead it does nothing but open another little notebook icon where it says "NOTES" You can click it as many times as you want and it will just open rows of the little NOTE icon without opening any related articles at all.

what could be causing this odd behaviour? It's been doing it for ages and I just now bothered to try and find out why.

BTW, it's not virus related I don't believe, as I have recently been helped by a friendly Bleeping computer HJT team member and we have cleaned and spruced my system within an inch of it's life, ha ha!

Any ideas on why the script error would keep popping up in the IE6 help menu, or why in the HP Help and Support area, the very same problem persists, just no script error this time, only no related articles will appear when the link is clicked?

Thank you
Trinette

Shamrockgirl

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:03:34 AM

Posted 06 February 2007 - 04:51 AM

There could be a lot of issues at hand. The easiest way is :
try to do a repair with sfc/scannow and have your XP pro disc ready since it will need to copy those files from the disc. Here is an excellent tutorial on that subject.

#3 ~at a loss~

~at a loss~
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 06 February 2007 - 07:29 AM

Thank you for a response, I appreciate it.

The problem appears to be resolved after I reinstalled some Windows Updates that had been corrupted.

Thanks again for the help.

Shamrockgirl




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users