Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Messenger Wants To Startup And I Dont Want It To!


  • Please log in to reply
3 replies to this topic

#1 Luvthekeys

Luvthekeys

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 03 February 2007 - 08:07 AM

I am trying to stop Windows Messenger from starting up whenever I boot my computer. I have removed it numerous times from the Startup menu using Tuneup Utilities and directly. It is removed initially, However it soon returns and adds itself to the Startup Menu. I am using Windows Outlook Live and I have a strong idea that it may have something to do with my problem. Does anyone know how to remove Windows Messenger from the startup menu and keep it from returning. Removing Windows Messenger completely is not an option due to my use of Outlook Live.

Thanks, LTK

BC AdBot (Login to Remove)

 


#2 the geekfreak

the geekfreak

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:swansea uk
  • Local time:12:23 PM

Posted 03 February 2007 - 08:29 AM

start windows messenger then go into tools/options/general and uncheck the bit that says starts messenger when i log onto windows or somethingl like that click apply and close it down.
it wont run at start up anymore now

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:23 PM

Posted 04 February 2007 - 07:28 PM

Also, check in the Outlook settings. In Outlook 2002 and 2003 there is a setting that will run it automatically when Outlook starts.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 1101doc

1101doc

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Location:Mackinac Island,MI Summer-SA/TX winter
  • Local time:01:23 PM

Posted 05 February 2007 - 04:10 AM

To completely "remove" messenger see: http://www.theeldergeek.com/messenger_removal.htm
Neurons that fire together, wire together.
posted with Opera




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users