Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Vid Driver If I Have Nforce?


  • Please log in to reply
1 reply to this topic

#1 Venek

Venek

  • Members
  • 293 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairview Park, OH
  • Local time:10:34 PM

Posted 03 February 2007 - 12:39 AM

I was just at the NVIDIA web site looking at the driver updates. Now I'm a little confused. For the nForce update, it tells me to uninstall the display drivers for NVIDIA.

My question is this, does the driver for the nForce SLi motherboard also put in the drivers for the video cards? Should I NOT install the video card drivers and let nForce handle it?
UberGeeks of the world...UNITE!

Uh guys? Wanna take your eyes off that screen for a second? Raise the mice? Battle cry?

BC AdBot (Login to Remove)

 


m

#2 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:01:34 PM

Posted 03 February 2007 - 05:41 AM

That doesn't sound right. Where did you read that you needed to unistall the Video Drivers?

But to answer your question, no - the motherboard drivers will only run you MoBo components (ie. Network, USB, Harddrives, and any special features like E-SATA).

If it does say for you to uninstall your video drivers, then you will definitely need to install them again afterwards! :thumbsup:
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users