Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi All..........


  • Please log in to reply
3 replies to this topic

#1 Bharath

Bharath

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 02 February 2007 - 06:05 AM

Hi All..........

BC AdBot (Login to Remove)

 


#2 ruespenguins

ruespenguins

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:07 AM

Posted 02 February 2007 - 06:20 AM

Sorry guys, I'm new here and couldn't figure out how to post without replying to someone else!
I'm Janine and am having computer problems. I have a Dell Inspiron 2500 laptop computer.
A few days ago I walked away from it and when I came back it had a blue stop screen with an
inaccessable_boot_device message. I've tried restarting it with a boot disk and the Win 2000 CD but it comes up with an error code 7 - ntkrnlmp.exe could not be loaded message on the first disk. I've tried starting it in safe mode with command prompt, but it goes back to the blue screen. Any help here on how to get it going would really be appreciated. At this point I'd like to format and start all over.
Thanks, Janine

#3 tink536

tink536

    **pixie in training**


  • Members
  • 1,853 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Honolulu, Hawaii
  • Local time:03:07 AM

Posted 02 February 2007 - 06:53 AM

Hi Bharath & Janine,
Posted Image to Bleeping Computer!

Edited by tink536, 02 February 2007 - 06:54 AM.

Posted Image
Posted Image
I search for Sjogrens Syndrome Foundation...Who will you search for?


#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:07 AM

Posted 02 February 2007 - 07:16 AM

Hello, Bharath, and Janine.
Welcome to Bleeping Computer.

Janine,
Please post your question in the appropriate forum.
Directions on how to do that, can be found here:
How To Create A Topic.

If you have any other questions about how to use this site, this forum will probably answer most of them:
New User Orientation
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users