Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My browser will not load netflix.com, or 1800flowers.com


  • Please log in to reply
3 replies to this topic

#1 buddy247

buddy247

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 03 January 2005 - 03:14 PM

My browser will not load netflix.com, or 1800flowers.com

I have no known viruses in my computer and spy-bot detects DSO exploit.

I find it weird, ,because it says that the site can't be found. I have a broadband connection. and all the other sites i go to, seem to work just fine.

can anyone help??


thanks

steve

//EDIT: e-mail ADR removed for members benefit//

Edited by KoanYorel, 03 January 2005 - 05:35 PM.


BC AdBot (Login to Remove)

 


#2 JackTheHaack

JackTheHaack

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Location:Queensland, Australia.
  • Local time:05:23 AM

Posted 03 January 2005 - 04:34 PM

Hi and :thumbsup: to BC.

Firstly, please do not post your email address in the public forums as you WILL get spammed....Admin will remove it as soon as they see it anyway.

OK,
Question - what type of browser are you using ?

If it is firefox, then try looking at the sites with IE as some sites still do not support FF at this stage.
JTH

#3 buddy247

buddy247
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 03 January 2005 - 05:07 PM

I'm using internet explorer.


i ca'nt figure what's causing this.


steve

#4 JackTheHaack

JackTheHaack

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Location:Queensland, Australia.
  • Local time:05:23 AM

Posted 06 January 2005 - 03:03 PM

OK....try this.

Go to your control panel and select "internet options" then "security".

Select "trusted sites".

Click on "sites" and add these two url's to it. Click on "OK" then "Apply"

Post back and let us know how you go.
JTH




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users