Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer won't load Secure Pages


  • Please log in to reply
5 replies to this topic

#1 Odyssea

Odyssea

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 03 January 2005 - 02:14 PM

IE gives me a "page not found" message whenever I try to login to secure sites like my bank. I've double checked my security settings and they seem to be correct. Any ideas?

BC AdBot (Login to Remove)

 


#2 matt_com911

matt_com911

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 04 January 2005 - 02:25 AM

Check that ALL your settings are correct. From IE:

Tools > Internet Options

First up, click on the security tab, and then, making sure internet is selected, click defauly level in the box below. Onto privacy, set the slider bar to medium. Lastly, click on advanced, scroll down to security and make sure that Check for publishers certificate revocation, Check for signatures on dowloaded programs, Enable intergrated Windows authentication, Enable profile assistant, Use SSL 2.0, Use SSL 3.0, Use TLS 1.0, Warn about invalid site certificates and warn if form submittal is being redirected are checked. If unsure, just click use defaults.

#3 matt_com911

matt_com911

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 04 January 2005 - 02:25 AM

And another thing, did this problem start when you upgraded to SP2?

Edited by matt_com911, 04 January 2005 - 02:26 AM.


#4 Odyssea

Odyssea
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 04 January 2005 - 04:32 PM

I think so. Death to SP2!

#5 Odyssea

Odyssea
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 04 January 2005 - 04:34 PM

I just did what you said to do, and all my settings are correct. Should I uninstall SP2?

#6 matt_com911

matt_com911

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 04 January 2005 - 05:28 PM

No, don't uninstall SP2, it may not be the problem. However, it probably is. Can I reccomend a new widely used FREE browser thats much better?

http://www.mozilla.org/products/firefox/

It's Mozilla Firefox, you've probably heard of it. It's much more secure and has many more (useful) features. And SP2 didn't screw it over. (Damn you Windows)

If you do decide to use it, and you're having problems, just post them in this thread as I can help out, as I use this browser.

Edited by matt_com911, 04 January 2005 - 05:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users