Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red Alert Cnc Problems


  • Please log in to reply
No replies to this topic

#1 Immediate

Immediate

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 31 January 2007 - 02:51 PM

I used to play Red Alert on XP...then I quit for about a year, and now I'm back into it again. I always play with the RedEdit mod turned on, now for some reason it has always been freezing up 5-10 minutes into a skirmish battle. I hear a chime and a error message is displayed outside of the game, followed by another error message, as follows:

Application Error: C:WESTWOOD\REDALERT\RA95.EXE

The instruction at 004ca020 referenced memory at 00000022
The memory could not be read from

Click on OK to terminate the application
--------------------------------------------------------------
--------------------------------------------------------------
dwwin.exe - Application Error

The exception Breakpoint
A breakpoint has been reached.
(0x80000003) occurred in the application at location 0x7c901230.

Click on OK to terminate the program
Click on CANCEL to debug the program

The game has crashed, and I have to end the process under the TaskManager.
These messages are quoted here. It seems like some text is actually missing, as well as some punctuation marks. I know it isn't an overheating problem because I have played all this with the Editor active and there has never been a problem until just about a week ago, and then it starts locking every time I play.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users