Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected but not really


  • Please log in to reply
3 replies to this topic

#1 punkstuart

punkstuart

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 23 June 2004 - 11:38 AM

Well i'm starting to find my way around now. And i'm glad i've joined because I have a friend with windows ME who can connect to their ISP (dial-up) but can't view any web pages. He uses Internet Explorer for that. I believe I have tried everything. He is able to ping the DNS server and alternate server but not able to ping much anything else. I've tried different browsers. Uninstalling of DUN. Removed the connectoid and replaced perfectly with the ISP's specific settings. I know the settings as I'm the technical support for the ISP. Checked for multiple hosts file. He had a double so I deleted the incorrect one and it still wouldn't work. I removed all network adapters, protocols, and services. And added the correct ones back in and it still won't work. I know that he has activity on the connection as I can see the two computer blinking when you first establish the connection. The browser acts like it wants to view the web page (ww.yahoo.com) It says in the bottom left Finding Site, Detecting Proxy Settings, Finding Site. Funny thing is, is the proxy server isn't enable in Internet Options as it shouldn't be. Could this be where the problem lies. Also no other programs can read the internet connection. AdAware just says when you connect to the server you can just click finish. (After clicking on connect) Hopefully there's enough details here to recieved a couple suggestions I can try as I hate to admit defeat. Thanx in advance. -Stuart

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:07 PM

Posted 23 June 2004 - 02:29 PM

Ok lets try this:

http://www.bu.edu/pcsc/internetaccess/winsock2fix.html

Read the instructions

#3 punkstuart

punkstuart
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 23 June 2004 - 03:40 PM

I will do this ASAP and write back tomorrow as to what happened. Many Thanks

#4 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 23 July 2004 - 10:20 AM

Did you try renewing his ip?

command prompt

ipconfig
ipconfig/all
ipconfig/release
ipconfig/renew




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users