Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying To Add Aim Mail To Outlook Express 2004


  • Please log in to reply
2 replies to this topic

#1 JCII

JCII

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:09:29 PM

Posted 30 January 2007 - 08:46 PM

:thumbsup: Hi,
I am using Outlook express 2004. I have added my Gmail account and my Hotmail account. When I try to add my AIM mail account.

I get the error:

The connection to the server has failed. Account: 'AIM mail', Server: 'imap.aim.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

I used imap.aim.com for the incoming server.
I used smpt.aim.com for the outgoing server.
I used outgoing mail SMTP 587
Incoming mail POP 995

Can AIM mail be added to Outlook express?

Jeff

BC AdBot (Login to Remove)

 


m

#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:09:29 PM

Posted 30 January 2007 - 11:13 PM

Check your settings against one of these 2 links:

Link:
Aim Mail Settings

Link:
Setup for AIM Mail (Look under post # 17) .

If you have no success with either of these, you will have to contact AOL about this.

Link:
Contact AOL



#3 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:09:29 PM

Posted 31 January 2007 - 08:47 AM

Hi,

Thank you for the links. I tried all of the settings they gave and it did not work. I will try to contact AOL.

Thanks again,

Jeff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users