Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I/o Device Error


  • Please log in to reply
4 replies to this topic

#1 bill5

bill5

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 30 January 2007 - 05:57 PM

Had the great idea of loading up a Kingston miniSD card for my Motorola Q, from my Vaio, utlizing the smart card reader. It sees the drive, but can't access it and I get "F:/ is not accessible. The request could not be performed because of an I/O Device error. It'll read a standard SD card from my camera, but not the miniSD card. Suggestions appreciated :thumbsup:

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:52 PM

Posted 31 January 2007 - 12:58 PM

You may need to buy a compatible SD plug-in USB card-reader. Built in reader may be incompatible for some reason, maybe can't read that high capacity or doesn't like miniSD. Especially if your PC is older than the miniSD format or 2Gb cards weren't available when your PC was built.

Edited by pip22, 31 January 2007 - 12:59 PM.


#3 bill5

bill5
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 31 January 2007 - 10:35 PM

Thanks for the thought, but it's a new Sony laptop. By the way, it plugs right into by wife's Gateway and works fine.

#4 ric07

ric07

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 08 February 2007 - 06:53 AM

Why my phone keeps on telling me that my miniSD not format? Even after I format it, it keeps on identified it as 'unformatted'. Initially it works fine but after I have added some music file in it, it started to act weird.
Last time my SD card works fine but why now it keeps on telling me I/O device error? My camera still can read the SD card.
I'm not sure how to fix these two problems. Please help me. Thanks.

#5 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:52 PM

Posted 08 February 2007 - 06:56 AM

Posted Image Please open your own thread ric07

Bill5 which Laptop you have?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users