Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With My Hard Drive


  • Please log in to reply
4 replies to this topic

#1 cuss625

cuss625

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 30 January 2007 - 02:50 PM

I have 2 hard drives in my computer. One I use just for storage. I am having alot of problems with my main hard drive and would like to do away with it completly and install XP in my secondary hard drive. I've tried disconnecting my primary hard drive and installing XP. It says I can't install...something is missing for the install. Any way to format the secondary hard drive to factory specs and install XP? Please help.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 30 January 2007 - 02:59 PM.


BC AdBot (Login to Remove)

 


m

#2 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:04:02 PM

Posted 30 January 2007 - 03:40 PM

We need a little more info - what does it say is 'missing' for the install?
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI

#3 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 30 January 2007 - 05:01 PM

Is this a factory made pc or one you made yourself?

Posted Image


#4 cuss625

cuss625
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 30 January 2007 - 07:07 PM

I think it said NSTDS or something like that is missing...the computer was custom built for me...of course, can't find the guy who built it...lol. I'm trying to avoid buying another hard drive...i'd rather use one that I have. Any help would be appreciated. Thanks.

#5 adamg

adamg

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 06 February 2007 - 10:48 AM

Make sure your secondary hard drive is set to primary boot sequence. Fist kill the drive then partition and format it to your satisfaction. Then use the windows xp disk to install XP and go through the set-up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users