Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nintendo Wi-fi Connection Problem


  • Please log in to reply
3 replies to this topic

#1 Cartwright

Cartwright

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 30 January 2007 - 11:00 AM

Hello,
I hope you can help me. Whenever I try to connect my DS and Wii to the Nintendo USB Connector I recieve the error code 52140.
I have done everything Nintendo.co.uk suggests but it has not worked.
The weird thing is I used to be able to go online all the time but this has been going on for a few months now and I really want to try the Virtual Console and play Mario Kart DS Online!
My firewall has been set to allow the Nintendo USB Connector and the signal reaches two bars. The messege "Someone is connecting the Wii/DS to the internet" always appears on my computer screen before the error messege appears on the Wii/DS.
It has worked in the past so it is rather weird to me.
Thank you for reading,
Cartwright

BC AdBot (Login to Remove)

 


#2 Cartwright

Cartwright
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 11 February 2007 - 02:22 PM

Not many Nintendo DS owners here then!XD

#3 jordo23456

jordo23456

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 21 February 2007 - 07:19 AM

hi it might be ur antivirus protection i know if you are running avg or norton u need to disable the resident sheild(avg) or the firewall(norton) or if you are running zone alarm u may need to quit zonealarm

#4 Cartwright

Cartwright
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 21 February 2007 - 03:28 PM

Thank you for the reply Jordo.
I am currently running McAfee Security Center so I am not sure if this applies to me, but I will disable it's virus protection and have a look to see if it works!
EDIT:Sorry, it did not work.:thumbsup:

Edited by Cartwright, 21 February 2007 - 03:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users