Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird Photos Don't Show


  • Please log in to reply
1 reply to this topic

#1 bintyre

bintyre

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:50 AM

Posted 29 January 2007 - 10:16 PM

Sent my brother some photos attached to an email. Both of us use Thunderbird (latest version). He could not view the photos... there were large blank white boxes with a little red box (or diamond) in the upper left corner. Same thing happens when he sends me photos. I assume there is a setting that would allow photos to be viewed in the body of the email, but I cannot find it. Tried to find an answer on Mozilla support site, but found nothing. Any ideas?
Thanks

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:50 PM

Posted 29 January 2007 - 10:42 PM

Hi bintyre,

Have a look at this MozillaZine article called Images In Messages Do Not Appear.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users