Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language Pack Help


  • Please log in to reply
2 replies to this topic

#1 Somewherelse

Somewherelse

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 29 January 2007 - 05:31 PM

When I updated to windows XP I kept my office 2003 software. But now I cant get the language packs to install on wither the browser or my office software.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:04 AM

Posted 31 January 2007 - 10:33 AM

Did you a clean install or an upgrade. If you still have the disks re-install office 2003 and your browser

#3 Somewherelse

Somewherelse
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 31 January 2007 - 09:55 PM

I did a clean install




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users