Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Conection


  • Please log in to reply
3 replies to this topic

#1 chas110

chas110

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 29 January 2007 - 11:13 AM

i have a wireless network between my laptop and computer but i can't seem to get on the internet with my lap top
:thumbsup:
i have recentlry changed my broadband provider but they cant help
im useing a usb conection modem and a wireless g router with a card in the back of the box that transmits to the router but it doesn't seem to work.

can anyone help plz

Edited by chas110, 29 January 2007 - 11:20 AM.


BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:08 AM

Posted 29 January 2007 - 10:31 PM

Well you might want to make sure your entering in your WEP key correctly (if thats the issue), If it says connected, but no internet comes through, go to Start>control panel> Network connections and right click on your Wireless cards connection. Go to properties, and in the small list, click on TCP/IP and hit properties. Make sure that your computers wireless is set to DHCP (Or automatically obtain). If this does not work either, I would like to hear more info about this. Such as type/brand of wireless adapters and routers, if the router is pingable on the lappy, ect.

Gavin Seabrook

 


#3 chas110

chas110
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 31 January 2007 - 04:38 AM

Well you might want to make sure your entering in your WEP key correctly (if thats the issue), If it says connected, but no internet comes through, go to Start>control panel> Network connections and right click on your Wireless cards connection. Go to properties, and in the small list, click on TCP/IP and hit properties. Make sure that your computers wireless is set to DHCP (Or automatically obtain). If this does not work either, I would like to hear more info about this. Such as type/brand of wireless adapters and routers, if the router is pingable on the lappy, ect.

i have tried the things you have said still nothing.
i have a sagem 800 USB modem connected to the computer, a linksys wireless-G PCI adapter connected to the computer, a linksys wireless-G broadband router at the moment hardwired to the computer to see if that helps but doesn't. i have a linksys wireless-G note book adapter in my lap top, my laptop is saying i have connection from lap-card-router but not to the internet have you any more idea's plz.

#4 drymobius

drymobius

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 07 February 2007 - 10:02 AM

I had a situation recently where I used the Norton removal tool from Symantec to remove all traces of Norton, and afterwards, internet stopped working. The little green wireless icon on the taskbar showed excellent signal at 54Mbps, but could not connect. I found the solution and downloaded the current version of the router's drivers. If you have a linksys, I would go to their website (check which version you currently have) and ensure you have the latest drivers. Also, while you're there, make sure you have the latest version of the router's firmware.
drymobius




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users