Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic Problem - No Sound


  • Please log in to reply
3 replies to this topic

#1 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:47 AM

Posted 29 January 2007 - 01:52 AM

hey guys, i'm having a mic problem on my computer. When i try to record stuff (using windows sound recorder), there is no sound input detected. Other applications don't work either. followed the steps @ http://www.bleepingcomputer.com/forums/ind...rophone+problem, but it doesn't work. wats wrong? thxs.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:47 AM

Posted 29 January 2007 - 03:39 AM

Try this:

Go to Control Panel and open "Sounds and Audio Devices".
Posted Image

Check what is listed in the Sound Recording->Default Device menu. If more than one is listed, try each one in turn.

If nothing is listed or if there is only one item, post back here

#3 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 29 January 2007 - 06:37 PM

I'd recommend testing another mic on the same rig as well, mics have been known to quit randomly (mine did yesterday, a very nice one from seinheiser).

Also check out the voice tab, and check the defaults there.

Posted Image


#4 funnytim

funnytim
  • Topic Starter

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:47 AM

Posted 31 January 2007 - 12:05 AM

ok yea start--->programs--->accessories--->entertainment--->volume control

then options--->properties. adjust volume for--->other (recording control

then select microphone

seems 2 work now...thxs..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users