Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lan Settings Not Responding


  • Please log in to reply
3 replies to this topic

#1 bnrr

bnrr

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 28 January 2007 - 12:55 AM

In my OS which is windows 2000 professional I having a problem with the OK button. In the
Lan settings I put a check mark on the automatically detect settings, I when the OK button is
click, there is no respond, but when I click the cancel button, the dialog box closes but it also
removes the check mark from the auto detect and in doing so I cannot access the internet.
I did a disk scan and the problem still exsists, disable all startup programs no changes.
I tried to perform a repair using the installation disk, but I cannot continue because the SP
for 2000 was upgraded and the installation is SP2. So it suggested that I do a clean installed
but I do not want to because I have programs that cannot be saved in upgrade status, so that
means I have to start from scratch :huh: any help would be really appreciated :thumbsup:

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:09:57 PM

Posted 29 January 2007 - 10:14 PM

Are you talking about the Internet Options in Internet Explorer? If you are saying auto detect proxy, remove the checkmark. I always do and have no trouble with it. If not try going in through safemode (hitting F8 during boot up, right before the Splash screen kicks in) and see if you can change your settings there, and reboot into windows normally. (BTW Be sure to select "Safe mode with Networking"

Gavin Seabrook

 


#3 girijesh

girijesh

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 30 January 2007 - 05:20 AM

just go in the device manager and uninstall and reinstall the lan card driver it will be ok.

#4 bnrr

bnrr
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 30 January 2007 - 05:29 AM

Hi girijesh
thank for the advice. I followed the it and now everything works just
fine. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users