Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Problem?


  • Please log in to reply
2 replies to this topic

#1 blumpkin

blumpkin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 27 January 2007 - 08:29 PM

Hi there- I keep randomly having trouble loading pages properly. Like the graphics won't load and the page looks really generic (see pic below), and then it affects other sites I visit thereafter, but only for a little bit. I usually refresh a bunch of times or close and re-open my browser. I also see "Errors on page" down in the lower left corner. Anyone know how I can troubleshoot this? I already tried uninstalling - reinstalling the display driver (NVIDIA). I am using IE 6 and on Win ME. Thanks.

Screen shot: http://i16.tinypic.com/42lf21c.jpg

Moderator Edit: Added a topic descriptor. ~ Animal

Edited by Animal, 28 January 2007 - 12:39 AM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:07:38 AM

Posted 28 January 2007 - 12:27 AM

Hi blumpkin and Welcome to Bleeping Computer.

Your screenshot looks like your are viewing the Bleeping Computer Site in Lo-Fi version.

At the bottom of the page does it say,"This is a Lo-Fi version of our main content. To view the full version...."?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,062 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:38 AM

Posted 28 January 2007 - 01:02 AM

This can also happen if you have a slow connection speed, if the internet connections are congested, or if the site is under high demand at the time. This happens to me occasionally. Generally waiting a minute or so and hitting refresh will correct the view.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users