Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Router Disconnects


  • Please log in to reply
3 replies to this topic

#1 Psyrn

Psyrn

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 25 January 2007 - 03:55 PM

Hey, dont know a whole lot of info, this is for a friend, but anyone know why if he has a wireless card on this pc, it works fine for like 2 days, then it just stops, and he has to redo everything over and over. Im stumped

BC AdBot (Login to Remove)

 


#2 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:10:36 AM

Posted 25 January 2007 - 04:16 PM

Do you know what model router?
If he's using bittorrent or another peer-to-peer program, that can cause a router to lock up after a period of time and force the user to power cycle the hardware to get it to wake back up. Or it could be that the router is defective.
Posted Image

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:36 AM

Posted 26 January 2007 - 08:19 AM

Just had a fellow tech lose his connection from his ISP because of torrents. They suspended him for a week for the first offense. Could it be that the ISP disconnects your friend after a significant period of activity?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Psyrn

Psyrn
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 27 January 2007 - 05:40 PM

sounds like that may be the problem. thanks guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users