Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dsl Not Working On Laptop (after Using Wireless)


  • Please log in to reply
3 replies to this topic

#1 vplehtinen

vplehtinen

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 25 January 2007 - 10:48 AM

We (me and my family) use the same ADSL connection for our laptop as for our desktops at home here in Finland. It's worked fine before, but it hasn't worked since we came back from a few weeks holiday in Florida. In florida, we had the laptop connected to the net with the wireless connection of the apartment we had rented.
We don't know why the DSL isn't working on the laptop now - it's working on the desktops just fine like before. All the plugs are in place. It might be something about some internet settings, but I don't recall changing them to get the wireless work, so there shouldn't be anything to change back.

Any suggestions on what to do..?

Thank you.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:53 AM

Posted 25 January 2007 - 11:28 AM

Wow, that was a nice vacation.
Any ways. Try the following commands.
Start to the Run tab. Type in cmd and press <enter>.
At the command prompt type in ipconfig /release and press <enter>. Do this to every computer turning them off as you execute the command.
When you have completed this on every computer unplug your modem\router for one minute. Now plug the modem in. Wait one minute and then plug in the router. After an additional minute turn your computers back on.
Try your connection.
"2007 & 2008 Windows Shell/User Award"

#3 vplehtinen

vplehtinen
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 04 February 2007 - 01:38 PM

The command console won't let me execute any ipconfig related commands. I'd put the message here exactly as it was there but it's in Finnish. It says something like it can't execute anything because it's not connected or the network is not there... And I'm suspecting it means the wireless network and not the ADSL network, because writing "ipconfig" without quotes in the console returns a message that says something like "Network status: offline" or "not connected".

:thumbsup:

Edited by vplehtinen, 04 February 2007 - 01:38 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:53 PM

Posted 05 February 2007 - 11:23 AM

Check your Network Connections to ensure that the connection is enabled. If it is disabled, just right click on it and select "Enable"

You may also want to check in Device Manager to ensure that the device itself wasn't disabled there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users