Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express. .


  • Please log in to reply
2 replies to this topic

#1 airaced57

airaced57

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth, Ontario
  • Local time:10:15 PM

Posted 24 January 2007 - 03:37 PM

My OS is Win XP(Sp2). I just attempted to send a friend the user's guide for a digital camera as an attachment via OE. The guide is a PDF file. When I checked my "Sent items" folder and opened the message, there was a yellow info strip indicating that "OE removed access to the following unsafe attachments in your mail:DX6490 user's guide."My friend advised me he received the message but cannot open the attachment. Is there any way I can get around this and send the users guide by e-mail. TYIA, mchaggis.

BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:09:15 PM

Posted 24 January 2007 - 04:54 PM

A couple of options to consider:


>If you have not done so, run an anti-virus scan on the PDF file you are trying to send as a precautionary measure. Most likely though it's clean, but when dealing with OE, you can't never be too sure.

>Although this is not recommended, you could try theses steps to see if it works:

Go to Outlook Express' main window, open the Tools menu, click Options, choose the Security tab, and unselect the checkbox next to Do Not Allow Attachments To Be Saved Or Opened That Could Potentially Be A Virus.


>As long as your anti-virus is up to date, you could leave it unchecked, depending or whether or not the above works in the first place.

Here's where you have a decision to make:

The problem with leaving the above mentioned security setting is that it leaves you more susceptible to viruses mainly because Outlook Express (as well as Outlook) have no option to disable scripts from running such as exe,vbs,etc...which is how computers are infected when opening an email attachment that could contain a virus. Those that send viruses through email are relentless in the practices that they use to cause harm to computers.

Leaving the security setting active is safer, but as you saw, it is not reliable. It is my experience that, at times, OE can be a little too aggressive with security. I would make a recommendation to switch to another non-microsoft email client such as Thunderbird or Eudora. They are much better email clients, better with security, & simply much more stable all around.

#3 airaced57

airaced57
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth, Ontario
  • Local time:10:15 PM

Posted 24 January 2007 - 05:06 PM

Thank you Hillbillygreek,
I changed the setting under the security tab in O.E. Options, sent the PDF attachment successfully then re-set my security setting. I had already scanned the attachment through my AV program and it was clean that is why I did not understand OE refusing to send it. Appreciate you advice. mchaggis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users