Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Outlook 2002


  • Please log in to reply
3 replies to this topic

#1 Alex Young

Alex Young

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 24 January 2007 - 06:13 AM

| I am getting following error message when I try to open
| new mail or reply to e-mail in outlook 2002 running SP3.
|
| "A program is trying to access email address you have
| stored in outlook. do you want to allow this?
|
| If this is unexpected it mau be virus and you should
| choose NO"
|
| It is asking allow access for 1 to 10min.
|
| Any ideas how to diable this Message and what is
| happening?
|
| Thanks

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 24 January 2007 - 09:50 AM.


BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:52 AM

Posted 24 January 2007 - 02:21 PM

Hi Alex.
The security updates added with SP3 no longer see COM add-ins, VBA and published forms as trusted.
In most cases it's due to an incompatable outlook add-in you have installed.
With the exception of adobe's acrobat, the solution is to either click "yes", disable the add-in or install an updated version. To see what COM add-in's you have, open Outlook and select Tools>Options>Other tab> Advanced Options> COM Add-ins button. Remove the checkmark next to the offending add-in.
To prevent the Acrobat PDFMaker COM Addin from loading, open regedit and navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook. Double click the "LoadBehavior" entry on the right and change the value from 3 to 2. Exit the reg. The PDF functions will still be available in Word and the other Office programs.

#3 Alex Young

Alex Young
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 25 January 2007 - 08:50 AM

Thanks this has worked perfectly!

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:52 AM

Posted 25 January 2007 - 09:54 AM

You're welcome Alex. Thanks for posting back. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users