Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Windows 1.01 Won't Startup


  • Please log in to reply
5 replies to this topic

#1 Rodney.m

Rodney.m

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 24 January 2007 - 04:23 AM

my 486 runs multiple operating systems windows 1.01 is one of them and i have the correct dos for it but it says windows startup files are missing but it runs once after you install it and naver runs again

BC AdBot (Login to Remove)

 


#2 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:06:05 PM

Posted 16 February 2007 - 09:50 AM

but it runs once after you install it and naver runs again


Does that mean you install it and it will run but after you shut it down and go to run it again it will not work? If that is the reason it could just be a bad copy of Windows 1.01. I believe, correct me if I am wrong, that the first real release of Windows was 1.04. So it could just be a bug in the system. I have some disks labled downstairs Windows 1.01 but I have never used them and don't know if they are any good. Anyways, try copying them to another set of 5.25 floppies and see if they work. (Make sure they are the correct density of Floppies because I do not know if it matters or not but it could interfere with setup.)

-Steve
Forgiveness is forgetting about a past that could have been

#3 Rodney.m

Rodney.m
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 16 February 2007 - 05:47 PM

yes thats what i mean would there be any chance of me getting your windows floppys

#4 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:06:05 PM

Posted 16 February 2007 - 06:36 PM

No, because I love old software. I'll install it eventually. I just need to find my DOS disks. idk but maybe there is a place where you could d/l the startup files and copy them to the hard drive.

-Steve
Forgiveness is forgetting about a past that could have been

#5 Rodney.m

Rodney.m
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 16 February 2007 - 06:41 PM

yeah i love old os as well all my old ones go on my 486

#6 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:06:05 PM

Posted 16 February 2007 - 06:43 PM

haha I am going to install Windows 1.01 on my 186 and hope for the best.
Forgiveness is forgetting about a past that could have been




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users