Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp pro ie slow


  • Please log in to reply
4 replies to this topic

#1 us210101

us210101

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 02 January 2005 - 04:09 PM

I have XP pro with a 1.9 Mhrz processer and It is slow when I attempt to back in like E-bay from an item to the search list. The CPU spikes and holds at 100% for a while before the screen changes. Any Ideas? I can laod Mozilla and that works better so I think it is something with IE settings but can not find solution.

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 02 January 2005 - 06:35 PM

I want to ask have you posted a hijackthis log? I see not here but on another site?

It is possible it could be spyware. How much ram does your pc have?

Welcome to BC!

#3 us210101

us210101
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 03 January 2005 - 09:20 PM

Hi Cows gone mad
Ihave not yet run hyjack on this unit, I have run addaware and spybot and have not found a cause yet. I will be posting a hyjack log shortly. I hav 512 Mbits of ram. Thanks for your question.

#4 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:46 AM

Posted 03 January 2005 - 10:48 PM

Hello us210101.. your HjT log has been moved to the HijackThis forum. You will find your topic in the link below.

http://www.bleepingcomputer.com/forums/t/8043/xp-pro-ie-slow/

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#5 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 04 January 2005 - 09:18 AM

Doesnt look like its spyware. Please follow what Papakid says cause Im not going to help you on the log. Im still doing training for that stuff....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users