Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

browse the network yet I can not access


  • Please log in to reply
1 reply to this topic

#1 kolb_technologies

kolb_technologies

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 02 January 2005 - 01:54 PM

I recently replaced a box in a 6 box domain with a new XP pro machine. I am able to browse the network yet I can not access the internet from the new machine. Could this be a nic card id problem? The 6 systems on the network are set to pull an IP automatically from the server. I do have a
Watch guard firebox firewall to get past and I think this may be the problem. Any ideas.

Thanks
Ken K.
Certificate in Network Administration
Microsoft IT Academe

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:11 PM

Posted 05 January 2005 - 05:58 PM

Sorry for the delay...definitely not a nic problem. Have you confirmed that the computer is being assigned an ip address, gateway, and dns server from the dhcp server?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users