Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie 7 Problems


  • Please log in to reply
3 replies to this topic

#1 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:03:41 PM

Posted 22 January 2007 - 04:56 PM

Yesterday, I noticed I had problems connecting to the internet with IE 7. Mozilla Firefox, MSN Messenger, Google Talk, and all my other internet-based programs can connect fine; however, it's just IE that can't connect.

Side Notes:

A few days ago, I updated my free version of ZA firewall to 7.0.302
I have ZA Free, Teatimer, Spyware Guard, and AVG Free running on a Windows XP Pro.
Stanford '14
B.S. Candidate | Computer Science

BC AdBot (Login to Remove)

 


#2 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:03:41 PM

Posted 22 January 2007 - 08:36 PM

Start by checking ZoneAlarm b/c every other time or so I upgraded my free version I've had to go back and recheck to make sure IE was on the list. also you may check to ensure that IE7 is configured to the correct internet connection (dial up or ethernet connection)

Posted Image




#3 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:03:41 PM

Posted 23 January 2007 - 07:03 PM

Interestingly enough, IE is working today... though thanks for taking the time to make a suggestion BlackSpyder
Stanford '14
B.S. Candidate | Computer Science

#4 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:03:41 PM

Posted 23 January 2007 - 07:43 PM

no prob

Posted Image







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users