Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender Error


  • Please log in to reply
9 replies to this topic

#1 amlnsc

amlnsc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 22 January 2007 - 04:45 PM

Ok, so all of a sudden when i start my computer, i get this error saying, "Application failed to initialize: 0x800106ba. A problem caused Windows Defender to stop. Restart your computer and search in Help and Support for a way to start Windows Defender manually."

I searched Help and Support and it's not telling me anything. What is causing this problem? How can I fix it? Help! Thanks :thumbsup:

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 22 January 2007 - 05:43 PM.


BC AdBot (Login to Remove)

 


#2 strepo

strepo

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 22 January 2007 - 05:30 PM

i am having the exact same message and problem, can someone please help us

#3 buddy215

buddy215

  • Moderator
  • 13,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:45 PM

Posted 22 January 2007 - 10:17 PM

Are you still using the Beta version of Defender? It is no longer supported.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 23 January 2007 - 02:29 AM

If you only want to stop the error message appearing, go into RUN and type services.msc , go down the list to Windows Defender and disable it. It is, in any case, not a great deal of use if you have your own third party protection.

#5 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands

Posted 23 January 2007 - 05:25 AM

Which version do you have of Windows Defender? You might want to consider uninstall than

Download install and update Ccleaner
After installing and updating go to options - advanced and tick prompt for registry back ups
Now Start up in safe mode
Do two runs

1) Click on problems and tick all. Click on analyse. At the end you will be prompted for storing a backup.
This will be stored, as a default, in My documents.
2) Click on cleaner click on analyse and accept all files to be removed.

thiswill remove any traces of WinDef in the registry

than re-install and you should be fine

#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,897 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:45 AM

Posted 24 January 2007 - 08:41 AM

Windows Defender version 1.1.1593 is available for download here.

It is no longer installable or supported for Windows 2000.
http://www.microsoft.com/athome/security/s...re/default.mspx
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#7 strepo

strepo

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 24 January 2007 - 02:37 PM

great everyone, thanks alot for the help my laptop doesn't do this anymore upon startup. :flowers: :thumbsup:

#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,897 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:45 PM

Posted 24 January 2007 - 02:48 PM

That's good news. :thumbsup:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#9 The Kid

The Kid

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 11 February 2007 - 10:07 PM

This problem is usually caused when people are using the Defender beta, since it's no longer supported. Un-install through Add/Remove Programs and re-install from microsoft.com and everything should be fine.

#10 MrPippin

MrPippin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 24 March 2009 - 11:22 AM

Fix for Windows Defender error 0x800106ba
At least for Windows Vista 64 Home Premium
Hit Start Type Services into the Run or Start Search Box, Hit Enter, Give Windows Management control permission to continue, Select Windows Defender from the list of services double click it, Change Startup Type from Manual to Automatic, Hit Apply, close window, Reboot and it should now work fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users