Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Use The Sc Command


  • Please log in to reply
2 replies to this topic

#1 littleenglish

littleenglish

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 21 January 2007 - 09:35 PM

Hi, I've been trying to run the command 'sc config spooler depend= RPCSS' but then I get the message
"Cannot find the file 'sc' (or one of its components). Make sure the path and filename are correct and that all required libraries are available." I tried the SC - Service Controller Query Tool but to no avail. Any suggestions?

Thanks!

BC AdBot (Login to Remove)

 


#2 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:01:07 AM

Posted 21 January 2007 - 11:07 PM

Windows NT or 2000 does not include the SC.exe program, you will need to download a freeware alternative. Download SWSC.

Edited by ddeerrff, 21 January 2007 - 11:09 PM.

Derfram
~~~~~~

#3 littleenglish

littleenglish
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 22 January 2007 - 02:48 AM

Thanks, but I think that's the program I tried. Still doesn't work, also I had this problem ever since I uninstalled my Lexmark printer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users