Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Scroll Wheel Does Not Work?


  • Please log in to reply
3 replies to this topic

#1 marquis14

marquis14

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 21 January 2007 - 03:38 PM

Hi i recently purchased a microsoft wireless notebook optical mouse 3000 for my laptop. My previous usb mouse broke. All the features on the mouse work apart from when using the wheel you are unable to scroll up and down the page. However clicking the wheel and moving the mouse up and down does work. I have tried the mouse in another machine and it worked straight away. I am running XP home and have got the updates from the ms website. I have tried installing intellipoint 6 as my original mouse configuration did not give me the option of controlling the wheel. I don't know if this helps but when you plug the usb stick in there is no noise or acknowledgement that a device has been connected but it partially works. I have checked in the device manager for mice installed and currently has alps pointing device which is to do with the touchpad I think. I recently downloaded a driverguide toolkit free version to see if this could help. Interestingly it listed my old Samsung mouse driver which only comes up in this program. I don't know what else to try as intellipoint 6 has various options for the wheel button which did seem to change the configuration of the button for example when clicked it would open a new window. I just haven't been able to get the wheel to scroll. Not the biggest problem in the world but annoying! One final piece of information I recently had to do a system restore with the rescue disk but since then I have downloaded all updates from microsoft but as earlier when I mentioned that the computer did not acknowledge that the device was there this now also happens with my digital camera however it instantly recognises when I plug in my usb memory stick. The mouse did not come with an installation cd. Any Ideas?

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:33 AM

Posted 21 January 2007 - 04:08 PM

There could be a conflict between your two drivers. My suggestion is :

Download install and update Ccleaner
After installing and updating go to options - advanced and tick prompt for registry back ups
Now Start up in safe mode
Do two runs

1) Click on problems and tick all. Click on analyse. At the end you will be prompted for storing a backup.
This will be stored, as a default, in My documents.
2) Click on cleaner click on analyse and accept all files to be removed.

Rather than removing the faulty registry items you can post them here so we can go over them prior to removing them

#3 marquis14

marquis14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 21 January 2007 - 04:37 PM

Hi I installed the cleaner and this is the log not sure if this is all of what you wanted?

ANALYSIS COMPLETE - (0.097 secs)
------------------------------------------------------------------------------------------
3.62MB to be removed. (Approximate size)
------------------------------------------------------------------------------------------

Details of files to be deleted (Note: No files have been deleted yet)
------------------------------------------------------------------------------------------
IE Temporary Internet Files (47 files) 1.76MB
C:\Documents and Settings\Marcus\Cookies\marcus@google.co[1].txt 133 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@tribalfusion[1].txt 166 bytes
C:\Documents and Settings\Marcus\Local Settings\History\History.IE5\desktop.ini 145 bytes
C:\Documents and Settings\Marcus\Local Settings\History\History.IE5\MSHist012007012120070122\index.dat 32.00KB
Marked for deletion: C:\Documents and Settings\Marcus\Local Settings\Temporary Internet Files\Content.IE5\index.dat
Marked for deletion: C:\Documents and Settings\Marcus\Cookies\index.dat
Marked for deletion: C:\Documents and Settings\Marcus\Local Settings\History\History.IE5\index.dat
C:\WINDOWS\system32\wbem\Logs\wbemess.log 8.04KB
C:\WINDOWS\Sti_Trace.log 0 bytes
C:\WINDOWS\wiadebug.log 216 bytes
C:\WINDOWS\wiaservc.log 50 bytes
C:\WINDOWS\WindowsUpdate.log 1.13MB
C:\WINDOWS\ntbtlog.txt 88.35KB
C:\WINDOWS\SchedLgU.Txt 31.86KB
C:\Documents and Settings\All Users\Application Data\Grisoft\Avg7Data\avg7log.log 0.48MB
C:\Documents and Settings\All Users\Application Data\Grisoft\Avg7Data\AvgFwLog.log 89.98KB
------------------------------------------------------------------------------------------

#4 marquis14

marquis14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 21 January 2007 - 04:39 PM

there was also this

ANALYSIS COMPLETE - (2.955 secs)
------------------------------------------------------------------------------------------
2.95MB to be removed. (Approximate size)
------------------------------------------------------------------------------------------

Details of files to be deleted (Note: No files have been deleted yet)
------------------------------------------------------------------------------------------
IE Temporary Internet Files (213 files) 2.37MB
C:\Documents and Settings\Marcus\Cookies\marcus@backupdirect[1].txt 353 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@bleepingcomputer.us.intellitxt[1].txt 140 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@bleepingcomputer[2].txt 198 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@google.co[1].txt 133 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@office.microsoft[2].txt 205 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@overture[1].txt 528 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@tribalfusion[1].txt 166 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@www.bleepingcomputer[1].txt 83 bytes
C:\Documents and Settings\Marcus\Cookies\marcus@yahoo[2].txt 160 bytes
C:\Documents and Settings\Marcus\Local Settings\History\History.IE5\desktop.ini 145 bytes
Marked for deletion: C:\Documents and Settings\Marcus\Local Settings\Temporary Internet Files\Content.IE5\index.dat
Marked for deletion: C:\Documents and Settings\Marcus\Cookies\index.dat
Marked for deletion: C:\Documents and Settings\Marcus\Local Settings\History\History.IE5\index.dat
C:\WINDOWS\system32\wbem\Logs\wbemess.log 9.18KB
C:\WINDOWS\system32\wbem\Logs\wmiprov.log 134 bytes
C:\WINDOWS\0.log 0 bytes
C:\WINDOWS\ntbtlog.txt 88.41KB
C:\Documents and Settings\Marcus\Application Data\Microsoft\Office\Recent\CCleaner.LNK 539 bytes
C:\Documents and Settings\Marcus\Application Data\Microsoft\Office\Recent\Desktop.ini 95 bytes
C:\Documents and Settings\Marcus\Application Data\Microsoft\Office\Recent\index.dat 46 bytes
C:\Documents and Settings\Marcus\Application Data\Microsoft\Office\Recent\log.LNK 623 bytes
C:\Documents and Settings\All Users\Application Data\Grisoft\Avg7Data\avg7log1.log 0.49MB
------------------------------------------------------------------------------------------




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users