Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Device Installation Problems


  • Please log in to reply
1 reply to this topic

#1 malteser10

malteser10

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 20 January 2007 - 09:00 PM

hi, im wondering if anyone can help me with a problem my flatmate is having. we can't get her new digital camera (samsung) to install on her laptop (dell inspiron 1000, running windows xp sp2). the installation software provided won't install, and we've tried downloading software from their website, but it has the same problem.

as we couldn't get it to work, i suggested just buying a usb card reader and using that, as a solution. unfortunately, we can't get that to install either! it said it was plug and play, but windows didn't recognise it so we insterted the driver disk. it tried to install from that, but the error message was: "a service installation section in this INF is invalid". we did seem to have success when installing the software straight from the cd, as it said it had installed ok. but when plugged in, device manager shows the the card reader is connected, but says the drivers are not installed.

im now thinking there's some sort of usb general problem, as her ipod nano also wouldn't install when i tried last year- in the end i gave up and she updates her ipod from another computer. i also tried to plug in my usb flash drive a minute ago and windows didn't recognise that either. it doesn;t seem to go through the same motions that other xp computers do when you plug in a usb drive (found hardware, installing hardware etc).

the strange thing is that she has a belkin wireless usb adapter and that installed ok about a month ago and seems to work fine!

if anyone has any ideas to try and solve the problem, id be very grateful. if you want me to tell you any more details, just let me know.
thanks

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:34 AM

Posted 29 January 2007 - 04:41 AM

Do the following ( for starters) Put the usb device in the computer and reboot.

Also read this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users