Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

75% Of Programs Dont Work After Updates And Defrag


  • Please log in to reply
5 replies to this topic

#1 vallsop

vallsop

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 19 January 2007 - 10:24 PM

I decided to try to free up some space on my computer so i went through the usual... deleting unwanted programs, disc cleanup, defrag... when i came back in the defrag was taking too long so i cancelled it deciding i would finish it later (i never heard cancelling a defrag early would cause problems). i also let the annoying "windows has a critical update it would like to install" install in my computer (usually i ignore them)

i came back to my computer later to listen to some mp3s. i use MusicMatch jukebox as my default. clicking on the icon a few times didnt open the program and neither did clicking on an mp3 file. i tried to open windows media player, which opened, but a few seconds later was "not responding". my msn will start to go through the motions of signing in, but then will also go to "not responding". my internet explorer works but only sometimes... and then my windows explorer didnt want to work all the time. i restarted in safe mode to pull a few important things off the computer before it got worse and then restarted again. norton anti virus started having problems with the internet worm software.

so i tried system restore... but almost every restore point will not work. It goes through the motions, restarts, and then states that it was unable to restore to that point. in the last month i only found two that would complete, Jan 1st and the last restore point immediately before the problems (labled as the windows update install)

anyone ever experience anything like this before or have any idea what it could be? id like to see if its an easy fix before i shell out money for someone to do nothing to my computer but erase all my stuff...

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:04 PM

Posted 20 January 2007 - 08:15 AM

Hello and welcome,

Couple of questions,
1 what security setup are you using?
2 how many processes are running in the taskmanager?
Regards,

Alan.

#3 vallsop

vallsop
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 20 January 2007 - 09:37 AM

im running norton antivirus 2007 and spy sweeper.


its running about 100 processes.... im checking them all right now to see what may not be needed...

Edited by vallsop, 20 January 2007 - 09:43 AM.


#4 vallsop

vallsop
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 20 January 2007 - 11:38 AM

seems i may have been hit with a bad worm. at ever startup norton antivirus tells me that the internet worm protection had an error starting and when i go through the motions to turn it on, it wont.

i did a system file check as well as a repair install of windows xp but it only seem to make things worse...

#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,331 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:04 AM

Posted 20 January 2007 - 12:18 PM

hello vallsop
Have you treid running your security apps from Safe mode
How to start Windows in Safe Mode
If it still is not working then you should post a log by following these instructions.
Preparation Guide for use before posting a HijackThis Log
Post that log HERE by clicking New Topic
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#6 vallsop

vallsop
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 20 January 2007 - 07:16 PM

well i almost got everything fixed, but my computer would not install windows xp service pack 2 properly. i was going by instructions on the microsoft help site and now my computer doesnt recognize REGEDIT or even rundll32. I tried to do another repair install of windows xp, but now halfway through install it asks what program to use to open rundll32.exe .... what should i select? it will not continue without an answer and now i cant get back to my desktop




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users